I Can't Rate Neither Character Nor Class

If you find any bugs (i.e. errors, malfunctions, or similar issues) with The Elder Stats while using it, please report them by posting a topic in here.

I Can't Rate Neither Character Nor Class

Postby Nucleon » September 14th, 2010, 3:04 pm


Here is my problem: I cannot rate (on the five Septims bar, towards the upper left side of the screen)) neither character nor class - anything, in short. When I do, I get the clocky thing but it lasts forever; I tried to let it run for a good while, using new tabs to navigate, but after what, half an hour, it was still running.

I run Windows 7, so it wouldn't surprise me if the bug was mine, but I just wanted to know if others experienced this.

Thanks in advance!
User avatar
Forum Posts: 9
Characters: 4
Joined: August 28th, 2010, 12:00 pm

Re: I Can't Rate Neither Character Nor Class

Postby Tom » September 15th, 2010, 3:11 am

I've had this problem for quite some time. It used to come and go here and there, but it seems to have been persistently broken for the past few months now. It must be something wrong with the way the Javascript is communicating, I'll have to look into it.
User avatar
Forum Posts: 880
Characters: -2
Joined: October 18th, 2008, 8:59 pm

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests

© 2024 The Elder Stats - All Rights Reserved. | A project by Tom Catullo | Graphic design by Xavier Corona
All graphics taken from the Elder Scrolls games are property of Bethesda Softworks, who does not endorse and was not involved in the production of The Elder Stats.